Investigating a potential network outage Sunday 29th June 2025 17:43:22
Investigating potentiel issues in progress
We’re currently investigating reports of a potential service interruption with the internal network. We apologize for any inconvenience and will post another update as soon as we learn more.
We have identified the issue and are implementing repairs.
Outage caused by a force security update, from Asus, and AiMesh network. Every router went in to Recovery mode (thanks for that, Asus).
Merlin AsusWRT firmware was installed and should mediate the problem.